Beiträge von Benutzer „Dirkwagner“

Aus Foxwiki
Ergebnisse für Dirkwagner Diskussion Sperr-Logbuch hochgeladene Dateien Logbücher
Ein Benutzer mit 159.949 Bearbeitungen. Das Konto wurde am 4. Mai 2019 erstellt.
Wechseln zu:Navigation, Suche
Suche nach BenutzerbeiträgenAusklappenEinklappen
⧼contribs-top⧽
⧼contribs-date⧽
(neueste | älteste) Zeige ( | ) (20 | 50 | 100 | 250 | 500)

10. Juli 2023

9. Juli 2023

  • 12:4512:45, 9. Jul. 2023 Unterschied Versionen −9 Kategorie:IT-Grundschutz/Umsetzungsplanung →TMP
  • 12:4512:45, 9. Jul. 2023 Unterschied Versionen +1.358 Kategorie:IT-Grundschutz/Umsetzungsplanung →Anhang
  • 12:4412:44, 9. Jul. 2023 Unterschied Versionen −1.356 Kategorie:IT-Grundschutz/Umsetzungsplanung →Realisierung von IT-Sicherheitsmaßnahmen
  • 12:4012:40, 9. Jul. 2023 Unterschied Versionen −3.363 Kategorie:IT-Grundschutz/Umsetzungsplanung →Testfragen
  • 11:1411:14, 9. Jul. 2023 Unterschied Versionen +479 IPv6 Keine Bearbeitungszusammenfassung
  • 11:0511:05, 9. Jul. 2023 Unterschied Versionen +17.812 N Kategorie:IPv6/Dienste Die Seite wurde neu angelegt: „; Hinweise zu IPv6 kompatiblen Daemons Im folgenden Kapitel werden einige Hinweise zu IPv6 kompatiblen Daemons gegeben. === Berkeley Internet Name Domain (BIND) daemon ”named” === Seit der Version 9 wird IPv6 unterstützt. Setzen Sie immer die neuest verfügbare Version ein. Zumindest muss Version 9.1.3 eingesetzt werden, da ältere Versionen Sicherheitslöcher beinhalten können, die von Remote entsprechend ausgenutzt werden können. ==== Auf IPv6…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 11:0411:04, 9. Jul. 2023 Unterschied Versionen +2.545 N Kategorie:IPv6/QoS Die Seite wurde neu angelegt: „=== Quality of Service (QoS) === IPv6 unterstützt QoS durch die Anwendung von Flow Labels und Traffic Classes. Zusätzliche Infos: * <nowiki>RFC 3697</nowiki> / IPv6 Flow Label Specification === General === Vernünftig funktionierendes QoS ist nur an der ausgehenden Schnittstelle eines Routers oder Host möglich, wo der Flaschenhals anfängt. Alles andere bereitet nur Probleme und funktioniert wahrscheinlich nicht so, wie erwartet. {| class="wikitable…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 11:0311:03, 9. Jul. 2023 Unterschied Versionen +2 IPv6/IPsec Keine Bearbeitungszusammenfassung
  • 11:0311:03, 9. Jul. 2023 Unterschied Versionen +6.044 N IPv6/IPsec Die Seite wurde neu angelegt: „== Verschlüsselung und Authentifizierung == Zum Unterschied zu IPv4 ist die Verschlüsselung und die Authentifizierung ein zwingendes Feature bei IPv6. Diese Features werden normalerweise mit IPsec implementiert (das auch von IPv4 verwendet wird). === Nutzungsarten von Verschlüsselung und Authentifizierung === Zwei Arten von Verschlüsselung und Authentifzierung einer Verbindung sind möglich: ==== Transport-Modus ==== Der Transport-Modus ist ein Modu…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 11:0011:00, 9. Jul. 2023 Unterschied Versionen +19 IPv6/Sicherheit Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
  • 11:0011:00, 9. Jul. 2023 Unterschied Versionen +2.856 N IPv6/Sicherheit Die Seite wurde neu angelegt: „=== Sicherheit des Knoten === Es wird sehr empfohlen alle verfügbaren Patches einzuspielen sowie alle nicht benötigten Dienste zu deaktivieren. Ebenfalls sollten Sie lokales firewalling aktivieren und binden Sie die Dienste ausschließlich an benötigte IPv4/IPv6 Adressen. Mehr Infos hierzu in späteren Versionen. === Zugangsbeschränkungen === Viele Dienste setzen die tcp_wrapper Bibliothek für die Zugangskontrolle ein. Eine Beschreibung finden Sie…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 10:5810:58, 9. Jul. 2023 Unterschied Versionen +2 IPv6/Firewall/tmp Keine Bearbeitungszusammenfassung
  • 10:5710:57, 9. Jul. 2023 Unterschied Versionen +12.977 N IPv6/Firewall/tmp Die Seite wurde neu angelegt: „== Firewall-Funktionalität == Die IPv6 Firewall-Funktionalität ist wichtig; vor allem dann, wenn Sie auf Ihren internen Netzen IPv6 mit globalen IPv6 Adressen einsetzen. In IPv6 werden - im Unterschied zu IPv4, wo interne Hosts automatisch durch private IPv6 Adressen geschützt werden (<nowiki>RFC 1918</nowiki> / Address Allocation for Private Internets bzw. Google search for Microsoft + APIPA) - globale Adressen verwendet und jeder mit IPv6-Anbindung k…“ Markierung: Visuelle Bearbeitung
  • 10:5610:56, 9. Jul. 2023 Unterschied Versionen +19 Kategorie:IPv6/MobileIP Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
  • 10:5610:56, 9. Jul. 2023 Unterschied Versionen −19 Kategorie:IPv6/MobileIP Keine Bearbeitungszusammenfassung
  • 10:5510:55, 9. Jul. 2023 Unterschied Versionen +1.879 N Kategorie:IPv6/MobileIP Die Seite wurde neu angelegt: „=== Mobilität === ==== Mobilität eines Knotens (Node Mobility) ==== Die Unterstützung für IPv6-Mobilität in Linux kann durch die Installation der MIPL2-Implementierung aktviert werden, welche hier zu finden ist: <nowiki>http://www.mobile-ipv6.org/</nowiki> Diese Implementierung ist konform zur <nowiki>RFC 3775</nowiki>. Sie besteht aus einem Kernel-Patch und einen Mobilitäts-Daemon (genannt mip6d). Die Version 2.0.1 passt für Linux kernel 2.6.15.…“
  • 10:5310:53, 9. Jul. 2023 Unterschied Versionen +863 N IPv6/Automatische Konfiguration Die Seite wurde neu angelegt: „== Automatische Konfiguration == === Stateless Auto-Konfiguration (out-of-the-box) === Wird unterstützt und kann bei der zugewiesenen link-lokalen Adressen beobachtet werden, sobald ein IPv6 fähiges Interface aktiv ist. Beispiel: {| class="wikitable" | |} === Stateless Auto-Konfiguration unter Verwendung des Router Advertisement Daemon (radvd) === Mehr Infos hierzu in späteren Versionen. Siehe unten im Abschnitt radvd daemon autoconfiguration. === D…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 10:5210:52, 9. Jul. 2023 Unterschied Versionen +5.294 N IPv6/Adresse/Typen/Statisch Die Seite wurde neu angelegt: „=== Unterstützung einer ständigen IPv6-Konfiguration in Linux Distributionen === Einige Linux-Distributionen unterstützen bereits eine permanente IPv6 Konfiguration. Hierbei werden sowohl bestehende oder als auch neue Konfiguration- und Skriptdateien verwendet sowie tlw. IPv4 Skripte abgeändert. === Red Hat Linux und ”Klone” === Seitdem der Autor begann das IPv6 & Linux - HowTo zu schreiben, war es seine Absicht eine permanente IPv6 Konfiguration…“
  • 10:4310:43, 9. Jul. 2023 Unterschied Versionen +2.614 N IPv6/Fehlersuche Die Seite wurde neu angelegt: „=== Netzwerk-Fehlersuche === === Server Socket-Anbindung === ==== 14.1.1. Überprüfung der Server Socket-Anbindung mit ”netstat” ==== Es ist immer von Interesse welche Sockets eines Knotens gerade aktiv sind. Mit ”netstat” können Sie die betreffenden Informationen abfragen: Verwendete Optionen: -nlptu Beispiel: {| class="wikitable" | |} === 14.2. tcpdump-Beispiele === Hier folgen einige Beispiele von (mit tcpdump) aufgezeichneten Paketen, die…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 10:4210:42, 9. Jul. 2023 Unterschied Versionen +3.425 N Linux/IPv6/Adresse/Aufloesung Die Seite wurde neu angelegt: „== Adress-Auflösung == Zusätzliche Informationen sind hier zu finden * Linux & IPv6: getaddrinfo and search domains - Research * <nowiki>RFC 3484</nowiki> on Linux * Karl Auer's Blog: Controlling IPv6 source address selection , IPv6 Source Address Selection - what, why, how * Into6: /etc/gai.conf - it ain't what you think it is === Address-Auflösung & Ziel-Adressen-Auswahl === Die Auflösung von Namen zu einer IPv4- bzw. IPv6-Adresse wird üblicherwe…“ Markierung: Visuelle Bearbeitung
  • 10:3910:39, 9. Jul. 2023 Unterschied Versionen +21 Linux/IPv6/proc Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
  • 10:3910:39, 9. Jul. 2023 Unterschied Versionen +14.348 N Linux/IPv6/proc Die Seite wurde neu angelegt: „== Kernel-Einstellungen im /proc-Dateisystem == Anmerkung: Dieses Kapitel basiert großteils auf der Datei ”ip-sysctl.txt”, welche in den aktuellen Kernel-Quellen im Verzeichnis ”Documentation/networking” zu finden ist. Danke an dieser Stelle an Pekka Savola, der den IPv6 relevanten Inhalt dieser Datei wartet und betreut. Ebenso sei erwähnt, dass einige Textstellen hieraus mehr oder weniger mit Copy & Paste in dieses Dokument übernommen wurden.…“ Markierung: Visuelle Bearbeitung: Gewechselt
  • 10:3710:37, 9. Jul. 2023 Unterschied Versionen +3.520 N Kategorie:IPv6/Glossar Die Seite wurde neu angelegt: „=== Verwendete Begriffe, Glossar und Abkürzungen === ==== Netzwerkbegriffe ==== ; Base 10 : Dezimales Zahlensystem, das die Zahlen 0-9 beinhaltet. ; Base 16 : Generell in Programmiersprachen verwendetes hexedezimales Zahlensystem, das die Zahlen 0-9 und die Buchstaben A-F beinhaltet (Groß/Kleinschreibung möglich). ; Base 85 : 85 verschiedene Zahlen/Buchstaben umfasst dieses Zahlensystem und ermöglicht dadurch kürzere Zeichenketten - aber niemals in d…“
  • 10:3410:34, 9. Jul. 2023 Unterschied Versionen +1.004 N IPv4-in-IPv6 Die Seite wurde neu angelegt: „=== Konfiguration eines IPv4-in-IPv6 Tunnels === <nowiki>RFC 2473</nowiki> / Generic Packet Tunneling in IPv6 Specification spezifiziert den Mechanismus, um unterschiedliche Pakettypen (einschließlich IPv4) über IPv6 zu tunneln. ANMERKUNG: Unterstützung für IPv4-in-IPv6 Tunnel ist erst seit Kernel Version 2.6.22 verfügbar. === Anzeigen von existierenden Tunnels === Anwendung: {| class="wikitable" | |} Beispiel: {| class="wikitable" | |} ANMERKUNG:…“
  • 10:3310:33, 9. Jul. 2023 Unterschied Versionen +21 IP6-in-IPv4 Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
  • 10:3310:33, 9. Jul. 2023 Unterschied Versionen +12.973 N IP6-in-IPv4 Die Seite wurde neu angelegt: „== Konfiguration eines IPv6-in-IPv4 Tunnels == Wenn zum Verlassen des lokalen Netzwerks keine native IPv6-Anbindung vorhanden ist, wird zum Erreichen des weltweiten IPv6 Internet ein IPv6-in-IPv4 Tunnel benötigt. Es gibt unterschiedliche Tunnel-Mechanismen sowie einige Möglichkeiten zum Einrichten eines Tunnels. === Tunnelarten === Es steht Ihnen mehr als eine Möglichkeit zur Verfügung, IPv6 Pakete über ausschließliche IPv4 Links zu tunneln. ====…“
  • 10:3110:31, 9. Jul. 2023 Unterschied Versionen +1.456 N IPv6/Neighbor Discovery Die Seite wurde neu angelegt: „=== Neighbor Discovery === Die Neighbor Discovery (Ermittlung der Netzwerkumgebung) ist der IPv6 Nachfolger für das ARP (Address Resolution Protocol) bei IPv4. Sie können Informationen über die aktuelle Netzwerkumgebung gewinnen, Einträge erstellen und entfernen. Der Kernel merkt sich erfolgreich gelernte ”Nachbarn” (wie ARP in IPv4). Sie können die gelernten Einträge mit ”ip” einsehen. === Netzwerkumgebung mit ”ip” anzeigen === Mit de…“ Markierung: Visuelle Bearbeitung
(neueste | älteste) Zeige ( | ) (20 | 50 | 100 | 250 | 500)