Beiträge von Benutzer „Dirkwagner“
Aus Foxwiki
Ergebnisse für Dirkwagner Diskussion Sperr-Logbuch hochgeladene Dateien Logbücher
Ein Benutzer mit 157.972 Bearbeitungen. Das Konto wurde am 4. Mai 2019 erstellt.
Ein Benutzer mit 157.972 Bearbeitungen. Das Konto wurde am 4. Mai 2019 erstellt.
10. Juli 2023
- 12:3212:32, 10. Jul. 2023 Unterschied Versionen +6 IPv6 →IPv6 - Einführung 4
- 12:3112:31, 10. Jul. 2023 Unterschied Versionen −5 IPv6 →IPv6 - Einführung 4
- 12:3112:31, 10. Jul. 2023 Unterschied Versionen −368 IPv6 →IPv6 - Einführung 4
- 12:3112:31, 10. Jul. 2023 Unterschied Versionen +30 N Datei:DatenflussDodModell.png Datei hochgeladen mit MsUpload aktuell
- 12:2912:29, 10. Jul. 2023 Unterschied Versionen +34 IPv6 →IPv6 - Einführung 3
- 12:2912:29, 10. Jul. 2023 Unterschied Versionen +30 N Datei:OsiLayer3.png Datei hochgeladen mit MsUpload aktuell
- 12:2712:27, 10. Jul. 2023 Unterschied Versionen +1 IPv6 →IPv6 - Einführung 2
- 12:2712:27, 10. Jul. 2023 Unterschied Versionen +30 N Datei:Ipv6Layer.png Datei hochgeladen mit MsUpload aktuell
- 12:2112:21, 10. Jul. 2023 Unterschied Versionen −189 IPv6 Keine Bearbeitungszusammenfassung
- 12:1912:19, 10. Jul. 2023 Unterschied Versionen −26 IPv6 →IPv6 - Einführung 1
- 12:1812:18, 10. Jul. 2023 Unterschied Versionen −46 IPv6 →IPv6 - Einführung 0
- 12:1812:18, 10. Jul. 2023 Unterschied Versionen −10.478 IPv6 →TMP
- 12:1712:17, 10. Jul. 2023 Unterschied Versionen +5 IPv6 →IPv6 - Einführung Dirk Wagner Berlin I-0
- 12:1312:13, 10. Jul. 2023 Unterschied Versionen +33.169 IPv6 Keine Bearbeitungszusammenfassung
- 11:5011:50, 10. Jul. 2023 Unterschied Versionen +1 IPv6/Router/Advertisement/Daemon Keine Bearbeitungszusammenfassung
- 11:5011:50, 10. Jul. 2023 Unterschied Versionen +1 Routing Keine Bearbeitungszusammenfassung Markierung: Zurückgesetzt
- 11:5011:50, 10. Jul. 2023 Unterschied Versionen −32 Routing Keine Bearbeitungszusammenfassung
- 11:4911:49, 10. Jul. 2023 Unterschied Versionen +37 Routing Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
- 11:4711:47, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/Subnetz Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4711:47, 10. Jul. 2023 Unterschied Versionen +18 N Kategorie:IPv6/Tunnel Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4711:47, 10. Jul. 2023 Unterschied Versionen +18 N Kategorie:IPv6/Migration Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4711:47, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/Router Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4611:46, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/Upper Layer Protokolle Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4611:46, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/ICMPv6/Fuktionen Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4611:46, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/Adressierung Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4611:46, 10. Jul. 2023 Unterschied Versionen +18 N IPv6/Header Die Seite wurde neu angelegt: „Kategorie:IPv6“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4111:41, 10. Jul. 2023 Unterschied Versionen −3 IPv6/ICMPv6 Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
- 11:4111:41, 10. Jul. 2023 Unterschied Versionen −5 Seminar/IPv6 →Überblick
- 11:3711:37, 10. Jul. 2023 Unterschied Versionen −12 Seminar/IPv6 →Überblick
- 11:3611:36, 10. Jul. 2023 Unterschied Versionen +7.621 IPv6 →TMP
9. Juli 2023
- 13:4513:45, 9. Jul. 2023 Unterschied Versionen −9 Kategorie:IT-Grundschutz/Umsetzungsplanung →TMP
- 13:4513:45, 9. Jul. 2023 Unterschied Versionen +1.358 Kategorie:IT-Grundschutz/Umsetzungsplanung →Anhang
- 13:4413:44, 9. Jul. 2023 Unterschied Versionen −1.356 Kategorie:IT-Grundschutz/Umsetzungsplanung →Realisierung von IT-Sicherheitsmaßnahmen
- 13:4013:40, 9. Jul. 2023 Unterschied Versionen −3.363 Kategorie:IT-Grundschutz/Umsetzungsplanung →Testfragen
- 12:1412:14, 9. Jul. 2023 Unterschied Versionen +479 IPv6 Keine Bearbeitungszusammenfassung
- 12:0512:05, 9. Jul. 2023 Unterschied Versionen +17.812 N Kategorie:IPv6/Dienste Die Seite wurde neu angelegt: „; Hinweise zu IPv6 kompatiblen Daemons Im folgenden Kapitel werden einige Hinweise zu IPv6 kompatiblen Daemons gegeben. === Berkeley Internet Name Domain (BIND) daemon ”named” === Seit der Version 9 wird IPv6 unterstützt. Setzen Sie immer die neuest verfügbare Version ein. Zumindest muss Version 9.1.3 eingesetzt werden, da ältere Versionen Sicherheitslöcher beinhalten können, die von Remote entsprechend ausgenutzt werden können. ==== Auf IPv6…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 12:0412:04, 9. Jul. 2023 Unterschied Versionen +2.545 N Kategorie:IPv6/QoS Die Seite wurde neu angelegt: „=== Quality of Service (QoS) === IPv6 unterstützt QoS durch die Anwendung von Flow Labels und Traffic Classes. Zusätzliche Infos: * <nowiki>RFC 3697</nowiki> / IPv6 Flow Label Specification === General === Vernünftig funktionierendes QoS ist nur an der ausgehenden Schnittstelle eines Routers oder Host möglich, wo der Flaschenhals anfängt. Alles andere bereitet nur Probleme und funktioniert wahrscheinlich nicht so, wie erwartet. {| class="wikitable…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 12:0312:03, 9. Jul. 2023 Unterschied Versionen +2 IPv6/IPsec Keine Bearbeitungszusammenfassung
- 12:0312:03, 9. Jul. 2023 Unterschied Versionen +6.044 N IPv6/IPsec Die Seite wurde neu angelegt: „== Verschlüsselung und Authentifizierung == Zum Unterschied zu IPv4 ist die Verschlüsselung und die Authentifizierung ein zwingendes Feature bei IPv6. Diese Features werden normalerweise mit IPsec implementiert (das auch von IPv4 verwendet wird). === Nutzungsarten von Verschlüsselung und Authentifizierung === Zwei Arten von Verschlüsselung und Authentifzierung einer Verbindung sind möglich: ==== Transport-Modus ==== Der Transport-Modus ist ein Modu…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 12:0012:00, 9. Jul. 2023 Unterschied Versionen +19 IPv6/Sicherheit Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
- 12:0012:00, 9. Jul. 2023 Unterschied Versionen +2.856 N IPv6/Sicherheit Die Seite wurde neu angelegt: „=== Sicherheit des Knoten === Es wird sehr empfohlen alle verfügbaren Patches einzuspielen sowie alle nicht benötigten Dienste zu deaktivieren. Ebenfalls sollten Sie lokales firewalling aktivieren und binden Sie die Dienste ausschließlich an benötigte IPv4/IPv6 Adressen. Mehr Infos hierzu in späteren Versionen. === Zugangsbeschränkungen === Viele Dienste setzen die tcp_wrapper Bibliothek für die Zugangskontrolle ein. Eine Beschreibung finden Sie…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:5811:58, 9. Jul. 2023 Unterschied Versionen +2 IPv6/Firewall/tmp Keine Bearbeitungszusammenfassung
- 11:5711:57, 9. Jul. 2023 Unterschied Versionen +12.977 N IPv6/Firewall/tmp Die Seite wurde neu angelegt: „== Firewall-Funktionalität == Die IPv6 Firewall-Funktionalität ist wichtig; vor allem dann, wenn Sie auf Ihren internen Netzen IPv6 mit globalen IPv6 Adressen einsetzen. In IPv6 werden - im Unterschied zu IPv4, wo interne Hosts automatisch durch private IPv6 Adressen geschützt werden (<nowiki>RFC 1918</nowiki> / Address Allocation for Private Internets bzw. Google search for Microsoft + APIPA) - globale Adressen verwendet und jeder mit IPv6-Anbindung k…“ Markierung: Visuelle Bearbeitung
- 11:5611:56, 9. Jul. 2023 Unterschied Versionen +19 Kategorie:IPv6/MobileIP Keine Bearbeitungszusammenfassung Markierung: Visuelle Bearbeitung
- 11:5611:56, 9. Jul. 2023 Unterschied Versionen −19 Kategorie:IPv6/MobileIP Keine Bearbeitungszusammenfassung
- 11:5511:55, 9. Jul. 2023 Unterschied Versionen +1.879 N Kategorie:IPv6/MobileIP Die Seite wurde neu angelegt: „=== Mobilität === ==== Mobilität eines Knotens (Node Mobility) ==== Die Unterstützung für IPv6-Mobilität in Linux kann durch die Installation der MIPL2-Implementierung aktviert werden, welche hier zu finden ist: <nowiki>http://www.mobile-ipv6.org/</nowiki> Diese Implementierung ist konform zur <nowiki>RFC 3775</nowiki>. Sie besteht aus einem Kernel-Patch und einen Mobilitäts-Daemon (genannt mip6d). Die Version 2.0.1 passt für Linux kernel 2.6.15.…“
- 11:5311:53, 9. Jul. 2023 Unterschied Versionen +863 N IPv6/Automatische Konfiguration Die Seite wurde neu angelegt: „== Automatische Konfiguration == === Stateless Auto-Konfiguration (out-of-the-box) === Wird unterstützt und kann bei der zugewiesenen link-lokalen Adressen beobachtet werden, sobald ein IPv6 fähiges Interface aktiv ist. Beispiel: {| class="wikitable" | |} === Stateless Auto-Konfiguration unter Verwendung des Router Advertisement Daemon (radvd) === Mehr Infos hierzu in späteren Versionen. Siehe unten im Abschnitt radvd daemon autoconfiguration. === D…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:5211:52, 9. Jul. 2023 Unterschied Versionen +5.294 N IPv6/Adresse/Typen/Statisch Die Seite wurde neu angelegt: „=== Unterstützung einer ständigen IPv6-Konfiguration in Linux Distributionen === Einige Linux-Distributionen unterstützen bereits eine permanente IPv6 Konfiguration. Hierbei werden sowohl bestehende oder als auch neue Konfiguration- und Skriptdateien verwendet sowie tlw. IPv4 Skripte abgeändert. === Red Hat Linux und ”Klone” === Seitdem der Autor begann das IPv6 & Linux - HowTo zu schreiben, war es seine Absicht eine permanente IPv6 Konfiguration…“
- 11:4311:43, 9. Jul. 2023 Unterschied Versionen +2.614 N IPv6/Fehlersuche Die Seite wurde neu angelegt: „=== Netzwerk-Fehlersuche === === Server Socket-Anbindung === ==== 14.1.1. Überprüfung der Server Socket-Anbindung mit ”netstat” ==== Es ist immer von Interesse welche Sockets eines Knotens gerade aktiv sind. Mit ”netstat” können Sie die betreffenden Informationen abfragen: Verwendete Optionen: -nlptu Beispiel: {| class="wikitable" | |} === 14.2. tcpdump-Beispiele === Hier folgen einige Beispiele von (mit tcpdump) aufgezeichneten Paketen, die…“ Markierung: Visuelle Bearbeitung: Gewechselt
- 11:4211:42, 9. Jul. 2023 Unterschied Versionen +3.425 N Linux/IPv6/Adresse/Aufloesung Die Seite wurde neu angelegt: „== Adress-Auflösung == Zusätzliche Informationen sind hier zu finden * Linux & IPv6: getaddrinfo and search domains - Research * <nowiki>RFC 3484</nowiki> on Linux * Karl Auer's Blog: Controlling IPv6 source address selection , IPv6 Source Address Selection - what, why, how * Into6: /etc/gai.conf - it ain't what you think it is === Address-Auflösung & Ziel-Adressen-Auswahl === Die Auflösung von Namen zu einer IPv4- bzw. IPv6-Adresse wird üblicherwe…“ Markierung: Visuelle Bearbeitung